Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2009
    Location
    Syracuse, NY
    Posts
    2

    Japanese Maple problem - Need help

    Just noticed this problem a couple of days ago. We had a water feature installed last September and this 6-7ft J.Maple was planted at that time. It's been doing great but now I'm finding what you see in the pictures. We have had a lot of rain this spring and so far this summer. I've checked for bugs and such but cannot find any. Does anyone have any idea what the problem could be and a possible solution? I'm old and new to all this green thumb stuff but I'm trying to learn. Thanks for any help.
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2003
    Posts
    455
    Not saying you have this, but one major problems with Japanese Maples is Verticillium Wilt. Three of my maples have this, requiring me to prune down to where it was green. You man assume the tree is dead, but all you have to do is find the green.

    Verticillium Wilt - Leave suddenly wilt and die on one branch or side of a tree infected by the fungus, Verticillium dahliae. Discolored streaking occurs in the sapwood of affected branches.

    Verticillium Wilt of Trees and Shrubs

    images
    verticillium wilt - Google Image Search

    Backyard

Similar Threads

  1. Need to plant Japanese Maple
    By Pam Wallace in forum Trees
    Replies: 2
    Last Post: 01-17-2011, 12:01 PM
  2. sick japanese maple
    By Mark in forum Trees
    Replies: 2
    Last Post: 03-18-2007, 08:10 PM
  3. Japanese Red Maple
    By ecadams in forum Trees
    Replies: 3
    Last Post: 03-18-2007, 08:04 PM
  4. japanese maple
    By jasonfine in forum General Gardening
    Replies: 1
    Last Post: 10-19-2003, 11:54 AM
  5. selling a Japanese Maple
    By mulrud in forum Trees
    Replies: 2
    Last Post: 10-06-2003, 11:06 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •