Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2008
    Location
    SW of Chicago
    Posts
    34
    Blog Entries
    3

    Help!!!!! I cant post

    crazy as it sounds,,,I log in, looks normal,,i try to reply it kicks me out.........i try to do a blog,,,,,,,it kicks me out......

    why is this doing this......

  2. #2
    Join Date
    Dec 2008
    Location
    SW of Chicago
    Posts
    34
    Blog Entries
    3
    ok,,,now i am nuts!

  3. #3
    Join Date
    Dec 2008
    Location
    SW of Chicago
    Posts
    34
    Blog Entries
    3
    I probably am just hitting the wrong something.....it's weird though,,I go to click on the home button and it says I am not allowed. Then I have to relog in lololol... I figure it has got to be " user been slack and not posting error" lol

  4. #4
    Ok.. your trying to blog? I've never used this feature. I see one person has blogged for SEO so I know it works. I will test it.

  5. #5
    Login then press Blogs tab. On the far right I see a button "Create a new Post" I would click that button and start typing.

  6. #6
    Join Date
    Dec 2008
    Location
    SW of Chicago
    Posts
    34
    Blog Entries
    3
    I got the blog down pat today... as I said tis that old thing called my rememberer got broke for a minute... Figure to use that feature to keep track of good , not so,,and yeppers it worked. After a few tries this morning,,,it all works rather well now....
    THANKS!.....
    Back to cleaning my bird house gourds... First time for these.... grew them and now they are dried out and can be finished off....

  7. #7
    Join Date
    May 2012
    Posts
    1
    Try to refresh your browser, Ctrl F5 or Ctrl R, it might help.


    ________________

    flv to mp4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •